1
19
2011
3

Vim 的 Ruby 支持终于不 crash 了!

本文来自依云's Blog,转载请注明。

Vim7.3 的 Ruby 支持 bug 无限,刚开始是编译了 Perl 支持在调用 Ruby 时就 crash。我不编译 Perl 支持,不 crash 了,但是 lusty-explorer 还是得修改后才能用,因为$curbuf.number恒为零,后来才知道编译时加上--disable-largefile选项就可以没有这个问题

今天,101号补丁的发布终于解决了这些问题!

Category: Vim | Tags: vim | Read Count: 6096
Firm 说:
Jan 24, 2011 05:17:51 AM

看不懂这个全局相关文章和相关文章有何差别。。

wellee 说:
Jan 25, 2011 11:19:49 AM

我最近碰到一个问题,vimexplorer的问题,当我第一次VE打开时,e快捷键是可以运行的,但是第二次VE打开explorer时e就失效了。是我的哪里有冲突了吗?今天“简单其实不简单”帮我看了下,好像说是我的配置有问题。快捷键没有冲突。

Avatar_small
依云 说:
Feb 07, 2011 03:48:50 PM

一个列的都是我的文章,另一个列的是整个 is-programmer 的文章啊。


登录 *


loading captcha image...
(输入验证码)
or Ctrl+Enter

部分静态文件存储由又拍云存储提供。 | Theme: Aeros 2.0 by TheBuckmaker.com